HashiCorp EU Services

Terraform Cloud EU - degraded
Resolved·Degraded performance

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Sat, Nov 15, 2025, 05:41 AM
(2 weeks ago)
·
Affected components
HCP Terraform
Updates

Resolved

Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.

Sat, Nov 15, 2025, 05:41 AM

Monitoring

We've implemented changes to restore availability to Terraform Cloud EU and continue to monitor for continued recovery.

Sat, Nov 15, 2025, 01:48 AM(3 hours earlier)

Identified

We've identified issues with Terraform Cloud EU and are immediately taking action to restore availability.

Sat, Nov 15, 2025, 01:24 AM(24 minutes earlier)

Investigating

We're investigating the issues we've identified with Terraform Cloud EU and will update with more information as we work to resolve issues with availability.

Sat, Nov 15, 2025, 01:02 AM(22 minutes earlier)