Resolved
Our Engineering team has resolved the issue. These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Monitoring
Our Engineering team has released a fix for the Stacks validation errors, and backported it to Terraform 1.14.
The fix will make it’s way into the 1.15 pre-release through the normal pre-release process.
Identified
Our Engineering team has identified the cause of GPG validation errors with Terraform: only new installations that need to install the Stacks Plugin are affected.
Our Engineering team is actively working on a fix, and backports for the fix to Terraform 1.14, 1.13, and 1.15 (currently pre-release).
We do not have an ETA for the completion of this work at this time.
For the most up to date information please see this status page.